The orders affected by the disruption on Friday have now all been processed. Pagero Health OCR processing (Order & Invoice) is functioning as usual again. We would like to once again apologize for any inconvenience caused.
If you have any questions, please contact our Support team
**************************
Die von der Störung betroffenen Bestellungen vom Freitag sind nun ebenfalls alle verarbeitet. Die Pagero Health OCR Verarbeitung (Order & Invoice) funktioniert wieder wie gewohnt. Wir möchten uns noch einmal für entstandene Unannehmlichkeiten entschuldigen.
Wenn Sie Fragen haben, wenden Sie sich bitte an unser Support-Team
Posted Nov 10, 2025 - 10:20 CET
Monitoring
The issue with the Pagero Health OCR processing (Order & Invoice) has been resolved. Our staff will start processing the backlog of orders as a top priority from Monday morning. We anticipate this will be completed by noon at the latest.
We apologize once again for any inconvenience this may have caused.
If you have any questions, please contact our Support team
*********************************
Die Störung in der Pagero Health OCR Verarbeitung (Order & Invoice) wurde gelöst. Unsere Mitarbeiter werden ab Montagmorgen mit höchster Priorität an der Verarbeitung aufgestauter Bestellungen beginnen. Wir rechnen damit, dass bis spätestens zum Mittag erledigt sein wird.
Wir möchten uns noch einmal für entstandende Unannehmlichkeiten entschuldigen.
Wenn Sie Fragen haben, wenden Sie sich bitte an unser Support-Team
Posted Nov 07, 2025 - 22:09 CET
Identified
The root cause of the incident has been identified and a fix is being deployed.
Posted Nov 07, 2025 - 14:37 CET
Investigating
Unfortunately there is a malfunction in the Health OCR Order transmission since 13:00 CET.
We are working hard to find a solution and will inform you as soon as possible as soon as the problem is solved or there is new information about the current status.
If you have any questions, please contact our Support team
**************************
Leider besteht seit 13:00 CET eine Störung in der Health OCR Order Auftragsübermittlung.
Wir arbeiten mit Hochdruck an einer Lösung und werden Sie schnellstmöglich informieren, sobald die Störung behoben ist oder es neue Informationen zum aktuellen Stand gibt.
Wenn Sie Fragen haben, wenden Sie sich bitte an unser Support-Team
Posted Nov 07, 2025 - 13:19 CET
This incident affected: Pagero Health Solutions (Health OCR Order).