Pagero Online - Potential outage
Incident Report for Pagero Service
Postmortem

On 2023-01-2906:28CET a network problem caused an outage in a number of services, and Pagero Online was not accessible to users. On 2023-01-2915:30CE the service communication system and all affected services were back online, and all customers could access Pagero Online. Prevention measures have been taken and are prioritized.

For more information, please see the Incident Report.

We apologize for any inconvenience this might have caused.

Posted Feb 03, 2023 - 18:31 CET

Resolved
The issue has now been resolved and services are available and working as normal. We apologize for any inconvenience this might have caused.

We experienced problems in our authentication services resulting in login problems for all our customer between 08:40 and 15:30. The problems occurred as a result of temporary network problems, that had to be manually corrected by our technicians. After the services came back online the service communication got overloaded by traffic which prevented services from communicating and as a result we experienced a global service outage. At 15:30 CET, all services in the system was back online.

If you have any questions, please contact our Support team
Posted Jan 29, 2023 - 17:12 CET
Update
"The incident has now been resolved and services are available and working as normal. We apologize for any inconvenience this might have caused."

We are still, however, monitoring for further issues.
Posted Jan 29, 2023 - 16:24 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 29, 2023 - 11:45 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2023 - 10:34 CET
Investigating
We’re currently investigating reports of a potential outage in one or more services in Pagero Online that was identified at 5:33 AM CET. We are working on identifying the cause and impact on customers.

We apologize for any inconvenience and will post new updates as soon as we learn anything more.

If you have any questions, please contact our Support team
Posted Jan 29, 2023 - 08:32 CET
This incident affected: Pagero Online.