Potential Partial Outage in Pagero Online
Incident Report for Pagero Service
Resolved
We are pleased to inform you that services are up and running at full capacity again, so no further impact is expected.
We will keep you informed in case there is any update on the incident.
Posted Sep 07, 2023 - 17:26 CEST
Update
We are continuing to investigate this issue.
Posted Sep 07, 2023 - 14:34 CEST
Investigating
At 2023-09-07 13:28 we performed updates in our internal service communication system that caused some of the communication channels to fail between services in Pagero Online. We are currently working on establishing full communication between services again.

The interruption affects some services and functionality in Pagero Online, but most of the system is up and running as normal.

We apologize for any inconvenience and will post new updates as soon as we learn anything more.
Posted Sep 07, 2023 - 14:26 CEST
This incident affected: Pagero Online.