Pagero Online - Potential outage
Incident Report for Pagero Service
Postmortem

The Pagero Online web was down on 24.05.2023 between 07:15 and 08:00 CEST.

The cause for this issue was an incorrect configuration that caused other services to fail when they were updated. After the incorrect configuration was identified and corrected, the failing services were updated successfully, resolving the incident.

We apologize for any inconvenience this might have caused.

Posted May 25, 2023 - 21:57 CEST

Resolved
The issue has now been resolved and services are available and working as normal. We apologize for any inconvenience this might have caused.

The platform, Pagero Online was not accessible from 7:03 AM to 8:10 AM CEST, the issue was identified and fixed

If you have any questions, please contact our Support team
Posted May 24, 2023 - 08:17 CEST
Investigating
We’re currently investigating reports of a potential outage in Pagero Online where the platform is not accessible, which was identified at 7:03 AM CEST. We are working on identifying the cause and impact on customers.

We apologize for any inconvenience and will post new updates as soon as we learn anything more.

If you have any questions, please contact our Support team
Posted May 24, 2023 - 07:44 CEST
This incident affected: Pagero Online.