Pagero Online - Document Pushback Service
Incident Report for Pagero Service
Resolved
The issue has been resolved yesterday at 16:12 CET and services are available and working as normal.

We again apologize for any inconvenience and will publish more information about the cause of the issue shortly.

If you have any questions, please contact our Support team
Posted Mar 07, 2023 - 09:21 CET
Update
The cause of the issue has been identified, and a resolution is currently being enacted. Most issues have been resolved, and the Document Pushback Service should be running normally. However, our team continues to work on any remaining issues, and we'll continue to update this status page as we move forward.

We again apologize for any inconvenience.

If you have any questions, please contact our Support team
Posted Mar 07, 2023 - 06:10 CET
Update
The cause of the issue has been identified, and a resolution is currently being enacted. Most issues have been resolved, and the Document Pushback Service should be running normally. However, our team continues to work on any remaining issues, and we'll continue to update this status page as we move forward.

We again apologize for any inconvenience.

If you have any questions, please contact our Support team
Posted Mar 07, 2023 - 03:35 CET
Update
The cause of the issue has been identified, and a resolution is currently being enacted. Most issues have been resolved, and the Document Pushback Service should be running normally. However, our team continues to work on any remaining issues, and we'll continue to update this status page as we move forward.

We again apologize for any inconvenience.

If you have any questions, please contact our Support team
Posted Mar 06, 2023 - 23:13 CET
Update
The cause of the issue has been identified, and a resolution is currently being enacted. Most issues have been resolved, and the Document Pushback Service should be running normally. However, our team continues to work on any remaining issues, and we'll continue to update this status page as we move forward.

We again apologize for any inconvenience.

If you have any questions, please contact our Support team
Posted Mar 06, 2023 - 20:57 CET
Update
The cause of the issue has been identified and a resolution is currently being enacted. Most issues have been resolved and the Document Pushback Service should be running normally. However, our team continues to work on any remaining issues and we'll continue to update this status page as we move forward.

We again apologize for any inconvenience.

If you have any questions, please contact our Support team
Posted Mar 06, 2023 - 19:13 CET
Update
The cause of the issue has been identified and a resolution is currently being enacted. We'll update again as soon as the resolution has progressed.

We again apologize for any inconvenience and will publish more information as soon as possible

If you have any questions, please contact our Support team
Posted Mar 06, 2023 - 18:34 CET
Identified
The cause of the issue has been identified and a resolution is currently being enacted. We'll update again as soon as the resolution has progressed.

We again apologize for any inconvenience and will publish more information as soon as possible

If you have any questions, please contact our Support team
Posted Mar 06, 2023 - 17:29 CET
Update
We are diligently investigating a potential issue with duplicate delivery in our Document pushback service, which is currently affecting some customers using this service.

We apologize for any inconvenience and will post new updates as soon as we learn anything more.
Posted Mar 06, 2023 - 17:04 CET
Investigating
We are diligently investigating a potential issue with duplicate delivery in our Document pushback service, which is currently affecting some customers using this service.

We apologize for any inconvenience and will post new updates as soon as we learn anything more.
Posted Mar 06, 2023 - 15:32 CET
This incident affected: Pagero Online.