Pagero Online E-banking - Missing reconciliation reports from Swedbank
Incident Report for Pagero Service
Resolved
The issue has now been resolved and services are available and working as normal. All files that were missing have now been received and processed. We apologize for any inconvenience this might have caused.

If you have any questions, please contact our Support team
Posted Apr 10, 2024 - 10:24 CEST
Investigating
We’re currently working on an identified issue related to missing reconciliation reports and status update for sent documents to and from Swedbank.
The issue was identified 2024-04-09 16:00

This impact our e-banking customers who send files to and receive files from Swedbank in ISO20022 format.
We are working together with Swedbank to solve this issue.

We apologize for any inconvenience and will post new updates as soon as we learn anything more.

If you have any questions, please contact our Support team
Posted Apr 10, 2024 - 08:42 CEST
This incident affected: Pagero Online.