Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 13, 2025 - 10:10 CEST
Scheduled
Please be advised that a maintenance operation is scheduled for Wednesday, August 13, from 10:10 am to 12:30 pm on the qualification portal.
The purpose of this operation is to provide a new version of Chorus Pro (V.4.0.2).
Services impacted by the operation :
Billing and Legal Commitment applications 11:10 am to 12:10 pm EDI services No processing of incoming flows from 10:40 am to 12:30 pm (deposit remain available)
No processing of outgoing flows from 10:10 am to 12:30 pm API service from 11:20 am to 12:00 pm Instant mail from 10:50 am to 12:20 pm
Please feel free to contact Pagero support in case you need any further assistance.
Posted Aug 06, 2025 - 17:11 CEST
This scheduled maintenance affected: Partner (Pagero Online).