Pagero Online - Delay in Processing Files
Incident Report for Pagero Service
Resolved
The period of high workload that the Pagero server was experiencing has concluded, and all documents queued due to this occurrence have been processed. We will keep monitoring the flow for the time being.

We apologize for any inconvenience this might have caused.

If you have any questions, please contact our Support team
Posted May 02, 2024 - 15:16 CEST
Investigating
We’re currently investigating reports of potential service delays that were identified in our communication services to and from Pagero. The interruption affects customers in the following way:

- Delays in processing files

We apologize for any inconvenience and will post new updates as soon as we learn anything more.

If you have any questions, please contact our Support team
Posted May 02, 2024 - 13:08 CEST
This incident affected: Pagero Online.