We will be undergoing scheduled maintenance during this time.
Posted Sep 09, 2026 - 16:06 CEST
Scheduled
PPF (Portail Public de Facturation, French Government) will perform a production certificate update starting on 10th September 2026 at 13:00 CEST. During the scheduled maintenance window, the authorities require that no file transfers occur to or from the PPF production environment. Please plan accordingly, as file exchanges will be unavailable.
No precise end time has been communicated, but we will inform as soon as we get the confirmation from the autorities.
Affected services: French e-invoicing and e-reporting document flows between Pagero Online and the French authorities (PPF) only. Other Pagero Online flows are not affected.
If you have any questions, please contact our Support team
Posted Sep 09, 2026 - 15:59 CEST
This scheduled maintenance affects: Partner (Pagero Online).