Pagero Online – Issues with Local Scanning by partner Xerox
Incident Report for Pagero Service
Resolved
The issue impacting the delivery of some scanned invoices by Xerox has now been resolved, and all pending files were successfully delivered.

We apologize for any inconvenience this might have caused.

If you have any questions, please contact our Support team
Posted Jul 29, 2024 - 12:24 CEST
Monitoring
Our partner confirmed that the issue has been fixed and the flow has been restored. It has been also confirmed that all the pending documents will be processed within the expected time.

We would like to offer our apologies for the inconvenience this may have caused.
Posted Jul 25, 2024 - 15:59 CEST
Identified
Our partner has identified the issue, which is mainly with the export, meaning that operations were able to process the documents, but they were not exported.
They are currently making an effort to process the documents as soon as possible.
Please excuse any possible inconveniences caused.
Posted Jul 25, 2024 - 15:18 CEST
Investigating
We have received information from our scanning partner Xerox about issues on their end, impacting the delivery of some, but not all, invoices. This has possibly affected documents sent to scanning from 22/07/24 onwards.

Xerox is investigating the issue, and we are waiting for further information from them.
Posted Jul 25, 2024 - 09:14 CEST
This incident affected: Pagero Online.