The issue has now been resolved and services are available and working as normal. We apologize for any inconvenience this might have caused.
If you have any questions, please contact our Support team
Posted Jan 17, 2025 - 10:29 CET
Update
We are still working on resolving the issue. Unavailable documents in the new web platform and Document API are continuously becoming avaible.
For end-customers and partners using Document API, the unavailable documents will have a new createTimeFrom once they become available. This means that you will not have to backdate the date in order to find any documents you received or sent during this incident, if you are using createTimeFrom as parameter when listing new files.
We apologize for any inconvenience and will post new updates as soon as we learn anything more.
If you have any questions, please contact our Support team
Posted Jan 17, 2025 - 10:01 CET
Identified
We have identified an issue impacting the Document API and the visibility of certain documents on our new web platform (https://app.pageroonline.com/). Our team is actively working to resolve this matter.
Please note that this issue is limited to document visibility within Pagero Online and when using Document API. Processing of documents continues to operate smoothly without any issues.
As a temporary solution, you may access sent or received documents through our previous web platform (https://www.pageroonline.com/).
If you have any questions, please contact our Support team