Sogei not sending Receipts /App Responses
Incident Report for Pagero Service
Resolved
The issue has now been resolved and services are available and working as normal. We apologize for any inconvenience this might have caused.

If you have any questions, please contact our Support team
Posted Apr 17, 2024 - 09:52 CEST
Investigating
We are currently investigating with SDI an issue related with files sent towards Sogei.

As soon as we have more information, will we update this thread.
Posted Apr 16, 2024 - 17:34 CEST
This incident affected: Pagero Online.