Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 12, 2025 - 18:30 CEST
Scheduled
Dear Customer,
We would like to inform you of a scheduled maintenance activity necessary to update the GST API portal password. This activity will require a temporary downtime of GST services.
-Maintenance Schedule: Date: Tuesday, 12th August 2025 Time: 18:30 CEST to 19:30 CEST Expected Downtime: 1 hour
-Impacted Services: During this maintenance window, the following services will be unavailable:
Common APIs GST APIs (Enterprise and Vanilla versions) GSTR Data Download APIs
Please note: The E-Way Bill and E-Invoice services will remain operational and unaffected during this period.
If you have any questions, please contact our Support team
Posted Aug 11, 2025 - 15:40 CEST
This scheduled maintenance affected: Partner (Pagero Online).