Malfunction in HBS OCR Order / Störung in der HBS OCR Order
Incident Report for Pagero Service
Resolved
The fault in the HBS OCR Order transmission no longer exists since 11.50 CEST.

All orders still open due to the malfunction will be processed and transmitted as quickly as possible, so that there may still be slight delays in transmission at the moment. No orders have been lost.

We apologise for any inconvenience caused.

If you have any questions, please contact our Support team

*******************************

Die Störung in der HBS OCR Order Auftragsübermittlung besteht seit 11:50 CEST nicht mehr.

Alle durch die Störung noch offenen Aufträge werden schnellstmöglich abgearbeitet und übertragen, so dass es im Moment noch zu leichten Verzögerungen in der Übermittlung kommen kann.

Es sind keine Aufträge verlorengegangen.

Bitte entschuldigen sie die entstandenen Unannehmlichkeiten.

Wenn Sie Fragen haben, wenden Sie sich bitte an unser Support-Team
Posted May 29, 2023 - 11:55 CEST
Update
We are continuing to work on a fix for this issue.
Posted May 29, 2023 - 11:54 CEST
Identified
Unfortunately there is a malfunction in the HBS OCR Order transmission since 08.00 CEST.

We are working hard to find a solution and will inform you as soon as possible as soon as the problem is solved or there is new information about the current status.

If you have any questions, please contact our Support team

**************************

leider besteht seit 08.00 CEST ein Störung in der HBS OCR Order Auftragsübermittlung.

Wir arbeiten mit Hochdruck an einer Lösung und werden Sie schnellstmöglich informieren, sobald die Störung behoben ist oder es neue Informationen zum aktuellen Stand gibt.

Wenn Sie Fragen haben, wenden Sie sich bitte an unser Support-Team
Posted May 29, 2023 - 11:34 CEST
This incident affected: Pagero Health Solutions (HBS OCR Order).