Pagero Online E-Banking - No customer payment files from Nordea
Incident Report for Pagero Service
Resolved
The issue has now been resolved and services are available and working as normal. Files sent from Nordea for Mondays customers payment have successfully been transformed to BGmax format for those customers who utilize our transform service.

For those customers that have been affected, we will continue to work with Nordea to get the customer payment files from last week resent with correct file structure.

If you have any questions, please contact our Support team
Posted Sep 19, 2023 - 08:05 CEST
Update
Nordea have confirmed that they have now fixed the issue. Starting on Monday, new files should be sent correctly and be able to be transformed to BGmax files.
We will work with Nordea to reprocess files that have not been received in BGmax format. This work will start on Monday 2023-09-18.

If you have any questions, please contact our Support team
Posted Sep 15, 2023 - 15:34 CEST
Identified
We’re still investigating the issue and identifying all impacted customers. We are continuing to work with Nordea to solve the issue, and hope that the issue will be solved early next week.
Once the issue has been solved, all customer payment files for affected Nordea customers will be reprocessed.

We apologize for any inconvenience and will post new updates as soon as we learn anything more.

If you have any questions, please contact our Support team
Posted Sep 15, 2023 - 08:25 CEST
Investigating
We’re still investigating the issue together with Nordea and are doing our best to find a solution as soon as possible.
We apologize for any inconvenience and will post new updates as soon as we learn anything more.

If you have any questions, please contact our Support team
Posted Sep 14, 2023 - 13:29 CEST
Identified
We are currently experiencing an issue related to customer payment reconciliation files from Nordea. This is due to an issue with the files we are receiving from the bank, that makes us unable to transform the CAMT-files we receive from Nordea to BGmax files.
This is currently affecting all out customers who receive customer payment files in BGmax format from Pagero.

We are working with Nordea to solve the issue as soon as possible.

If you have any questions, please contact our Support team
Posted Sep 14, 2023 - 09:32 CEST
This incident affected: Pagero Online.