Pagero Online - Potential outage [Clearance]
Incident Report for Pagero Service
Postmortem

At 2023-05-27 5:00 CET, heavy load in the Clearance service caused a service outage that delayed invoices from being delivered in specific countries were clearance is mandatory. Operations personnel started working on the issues immediately upon alert notification, and solved the outage at 2023-05-27 12:30 CET when all services were operational again. All invoices affected by the incident are processing again. 

We are sorry for any inconvenience this may have caused.

Posted May 27, 2023 - 14:53 CEST

Resolved
The issue has now been resolved and services are available and working as normal. We apologize for any inconvenience this might have caused.

More information about the cause of the issue will come.

If you have any questions, please contact our Support team
Posted May 27, 2023 - 12:50 CEST
Investigating
We’re currently investigating reports of a potential outage in one or more services in Pagero Online that was identified at 10:45am CEST. We are working on identifying the cause and impact on customers.

We apologize for any inconvenience and will post new updates as soon as we learn anything more.

If you have any questions, please contact our Support team
Posted May 27, 2023 - 11:44 CEST
This incident affected: Pagero Online.