Pagero Online - Outage affecting Document API and visibility of documents in web
Incident Report for Pagero Service
Resolved
After monitoring the situation for several hours and confirming no new issues, we can confirm that the incident is now officially over.

We are very sorry for the inconvenience this might have caused in the past few days.

If you have any questions, please contact our Support team
Posted Nov 14, 2024 - 12:28 CET
Update
We continue monitoring the situation. At the moment no new issues have been detected, and visibility of documents in the new web for all affected views is working as intended.

If you have any questions, please contact our Support team
Posted Nov 14, 2024 - 09:51 CET
Update
After monitoring the fix implemented, we can confirm that everything back to normal and all documents should be visible in our new web platform. We will watch closely the following hours to ensure no new issues arise.

If you have any questions, please contact our Support team
Posted Nov 13, 2024 - 23:32 CET
Monitoring
A fix has been implemented to increase the document availability and we confirm the recovery speed has been doubled.

We will keep monitoring the issue to ensure everything is back to normal. We deeply apologize for any inconvenience this may have caused.

If you have any questions, please contact our Support team
Posted Nov 13, 2024 - 17:02 CET
Update
We are still working on resolving the issue. Unavailable documents in the new web platform and Document API are continuously becoming avaible.

For end-customers and partners using Document API, the unavailable documents will have a new createTimeFrom once they become available. This means that you will not have to backdate the date in order to find any documents you received or sent during this incident, if you are using createTimeFrom as parameter when listing new files.

We apologize for any inconvenience and will post new updates as soon as we learn anything more.

If you have any questions, please contact our Support team
Posted Nov 13, 2024 - 15:42 CET
Identified
At this time, we don't have any new updates on this issue. Please be assured that we are diligently working to resolve it as quickly as possible.
We apologize for any inconvenience and will post new updates as soon as we learn anything more.

If you have any questions, please contact our Support team
Posted Nov 13, 2024 - 13:05 CET
Investigating
We’re still investigating the issue and are doing our best to find a solution as soon as possible.
We apologize for any inconvenience and will post new updates as soon as we learn anything more.

If you have any questions, please contact our Support team
Posted Nov 13, 2024 - 11:14 CET
Identified
We have identified an issue impacting the Document API and the visibility of certain documents on our new web platform (https://app.pageroonline.com/). Our team is actively working to resolve this matter.

Please note that this issue is limited to document visibility within Pagero Online. Processing of documents continues to operate smoothly without any issues. As a temporary solution, you may access sent or received documents through our previous web platform (https://www.pageroonline.com/).

For any inquiries or further assistance, please reach out to our Support Team
Posted Nov 13, 2024 - 09:12 CET
This incident affected: Pagero Online.