Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 19, 2025 - 07:00 CEST
Scheduled
Please be advised that a maintenance operation is scheduled for the BaswareOne services, with possible service interruptions, on April 19th 2025 from 07:00h CET to 13:00h CET.
Services affected by the operation :
All web interfaces and document exchange services will get disrupted during this maintenance.
If there are any further inquiries, please contact Basware Customer Support by filing a standard case in reference to this Major Service Incident: BWPB0047973.
If you have any question, please feel free to reach out to Pagero support.
Posted Apr 15, 2025 - 19:24 CEST
This scheduled maintenance affected: Pagero Online.