Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 15, 2026 - 09:00 CEST
Scheduled
Please be advised that technical maintenance is scheduled on Wednesday, April 15 from 09:10 AM to 4:00 PM on the qualification portal.
Services impacted by the operation: - Chorus Pro Portal and commitments section closed from 09:10 a.m. to 4:10 p.m. - EDI services - No processing of incoming and outgoing data flows from 09:10 AM to 4:00 PM - No data submissions from 09:10 AM to 4:00 PM. - API service closed form 11:10 AM to 4:00 PM - Instants emails from 10:10 AM to 15:00 PM
Posted Apr 15, 2026 - 08:31 CEST
This scheduled maintenance affected: Partner (Pagero Online).