Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 14, 2025 - 17:30 CET
Scheduled
Dear Customer,
We would like to notify you of a planned maintenance activity that is scheduled forNovember 14, 2025, from 10:00 PM to 11:00 PM IST.
This activity involves updating the GST API portal password, which will require about an hour of downtime. During this time, the following services will be temporarily unavailable:
Common API GST API (Enterprise and Vanilla both) GSTR Data Download API
Please note: TheE-Way Bill and E-Invoice services will continue to function as usual during this time.
We apologise for any inconvenience and appreciate your cooperation. If you have any questions or require assistance, please contact our support team
Posted Nov 10, 2025 - 16:03 CET
This scheduled maintenance affected: Partner (Pagero Online).