We wish to inform you that the Hungarian Tax Authority appears to have removed details regarding the scheduled maintenance from their website, which was initially planned for tomorrow evening.
Given the removal of these maintenance announcements, we expect the NAV system to operate normally and generate application responses as usual. However, due to the irregularity in communication about this maintenance, there may be some delays in NAV's response times. Regrettably, we have no additional information beyond the deleted notification.
If you have any questions, please contact our Support team
Posted Jun 03, 2025 - 13:38 CEST
Scheduled
Please note that according to the Hungarian Tax Authority’s (HU TA) recently published information, there is an upcoming scheduled maintenance, which affects the Production environment of the NAV Online Invoice system.
Start: 04/06/2025 18:00 CET End: 04/06/2025 24:00 CET
Impact:
The Online Invoice system will not be available during this period, and there may be slowdowns or performance issues expected once the system maintenance has concluded.
Your invoice reports will not reach the Tax Authority’s system. However, our Clearance partner will continue to receive the transferred documents as intended and will submit them as soon as the Online Invoice system’s services are restored and available.
If you have any questions, please contact our Support team
Posted May 22, 2025 - 18:56 CEST
This scheduled maintenance affected: Partner (Pagero Online).