Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 24, 2025 - 10:10 CEST
Scheduled
Please be advised that a technical maintenance operation is scheduled for Thursday, July 24, 2025 from 10:10 am to 5:20 pm on the qualification portal.
Services impacted by the operation :
Billing and Legal Commitment applications 11:00 am. to 4:50 pm. EDI services No processing of incoming flows from 10:40 am. to 5:10 pm No processing of outgoing flows CDV from 10:10 am. to 5:00 pm. EDI filing unavailable API service from 11:00 am to 5:20 pm
Posted Jul 23, 2025 - 17:29 CEST
This scheduled maintenance affected: Pagero Online.