Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 17, 2025 - 23:30 CET
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 17, 2025 - 12:00 CET
Scheduled
Our partner QNB eFinans has a planned maintenance on 2025-01-17 between 10:00PM and 2025-01-18 01:30AM CET.
Planned maintenance and update work will be carried out in all their production environment private integration services (web service, Portal), as well as SSL certificate updates.
All services will be affected, so it will impact the Turkish Clearance flow.
If you have any questions, please contact our Support team
Posted Jan 07, 2025 - 18:03 CET
This scheduled maintenance affected: Partner (Pagero Online).