Pagero Online - Backend Service Issues Detected
Incident Report for Pagero Service
Resolved
After monitoring the fix, the issue has not replicated, so we can confirm everything is working as expected.

We apologize for the inconveniences this may have caused.

If you are still having any issues, please report it to our Support team
Posted Nov 12, 2024 - 19:42 CET
Update
We are closely monitoring the fix implemented. We’re also working on identifying the root cause of the issue and will keep you posted as soon as we have more information.

If you are still having any issues, please report it to our Support team
Posted Nov 12, 2024 - 16:27 CET
Monitoring
A fix has been implemented and we´re currently monitoring the flow closely. We´ll post an update shortly.
Posted Nov 12, 2024 - 14:36 CET
Identified
We have detected issues with some of our backend services and are proactively working to resolve them. Our team is on it, and we will keep you updated as soon as possible

If you have any questions, please contact our Support team
Posted Nov 12, 2024 - 13:46 CET
This incident affected: Pagero Online.