The reason for the performance issue in our Hospital Shop has been identified and the issue has been fixed. All Hospital Shop services are working as usual again.
If you have any questions, please contact our Support team
************************* Wir konnten die Ursache für die reduzierte Performance unseres Hospital Shops identifizieren und beseitigen. Alle Funktionen des Hospital Shops arbeiten nun wieder normal.
Wenn Sie Fragen haben, wenden Sie sich bitte an unser Support-Team
Posted Feb 09, 2023 - 14:24 CET
Investigating
We are currently investigating reports of a degraded performance of our Hospital Shops that was detected around 1PM CET. We are working to identify the cause and the impact on customers.
We apologize for any inconvenience and will post new updates as soon as we have more information.
If you have any questions, please contact our Support team
************************* Wir untersuchen derzeit Berichte über reduzierte Performance unser Hospital Shops, die gegen 13:00 Uhr festgestellt wurde. Wir arbeiten daran, die Ursache und die Auswirkungen auf Kunden zu ermitteln.
Wir entschuldigen uns für etwaige Unannehmlichkeiten und werden neue Updates veröffentlichen, sobald wir mehr erfahren.
Wenn Sie Fragen haben, wenden Sie sich bitte an unser Support-Team
Posted Feb 09, 2023 - 13:21 CET
This incident affected: Pagero Health Solutions (Hospital Shop).