Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 16, 2025 - 10:10 CEST
Scheduled
Please be advised that a maintenance operation is scheduled for Wednesday 16/04 from 10:10 a.m to 1:25 p.m on the qualification portal.
Services affected by the operation : . Billing and Commitment applications from 11:10 a.m. to 12:00 p.m. . EDI services . No processing of incoming flows from 10:40 a.m. to 1:25 p.m. (but deposit service remains operational) . No processing of outgoing flows from 10:10 a.m. to 1:25 p.m. . Billing and Commitment applications from 11:10 a.m. to 12:00 p.m. . API services unavailable from 11:20 a.m to 1:55 p.m . Instant mail from 10:50 a.m to 1:15 p.m
If you have any question, please feel free to reach out to Pagero support.
Posted Apr 15, 2025 - 09:30 CEST
This scheduled maintenance affected: Pagero Online.