The issue has now been resolved and services are available and working as normal. We apologize for any inconvenience this might have caused.
If you have any questions, please contact our Support team
Posted Sep 25, 2026 - 20:53 CEST
Monitoring
The affected services have recovered and are operating normally.
We identified and mitigated an issue impacting internal service communications, which caused intermittent errors and slow response times for some users. We are continuing to monitor the environment to ensure stability.
If you have any questions, please contact our Support team
Posted Sep 25, 2026 - 16:34 CEST
Investigating
We are currently investigating intermittent service disruptions affecting Pagero Online France.
Customers may experience slow response times, timeout errors, or intermittent failures when accessing administrative functions.
Our technical teams are actively investigating the issue. We apologize for the inconvenience and will share additional updates as soon as we have more information.
If you have any questions, please contact our Support team