Additional files delivered

Incident Report for Pagero Service

Resolved

Our advanced technical team has investigated the issue and successfully reprocessed all affected documents. The relevant files have now been processed correctly in accordance with your configured format and file-naming conventions.

Please disregard any unexpected or incorrectly formatted files received during the affected period.

If you have any questions or would like us to resend specific documents, please contact us at Support.
Posted Sep 24, 2026 - 21:55 CEST

Investigating

Due to a system update, some attachments that are not normally included may have been sent between 10:10 and 12:30 CEST.

These attachments may appear as though they are regular documents in an incorrect format, or they may show as attachments with incorrect file naming conventions according to your setup.
Please disregard any files that you were not expecting to receive.

If you would like us to resend the files so that only the relevant documents are delivered, please feel free to contact us and we will be happy to assist.
Posted Sep 24, 2026 - 15:00 CEST
This incident affected: Pagero Online and Pagero TMS.