Issue to access Pagero Online
Incident Report for Pagero Service
Postmortem

At 2023-11-11 19:32 we identified disruptions in our service communication caused by updates performed by our hosting provider. Operation teams started investigating the cause of the problem immediately. At 22:02 the cause of the problem was identified and all services were up and running with full capacity again. The network issues was caused by router updates that did not end up in a functioning state and had to be rolled back. We will ensure that these updates will not be performed again until we have a full understanding of the problem and can ensure that it will not happen again.

Posted Nov 11, 2023 - 22:33 CET

Resolved
This incident has been resolved and all is working properly again.

Thank you for your patience.
Posted Nov 11, 2023 - 22:26 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2023 - 22:06 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 11, 2023 - 21:18 CET
Investigating
Dear customers,

We are aware of an ongoing issue that would possibly prevent to open our platform Pagero Online.
Our dedicated team are already working on it to solve this issue as soon as possible.

We will provide you with an update of the status of this incident as soon as we can.

We thank you for your understanding and patience.
Posted Nov 11, 2023 - 20:30 CET
This incident affected: Pagero Online.