The reason for the unavailability of our Hospital Shop has been identified and the issue has been fixed around 11:00 AM. All Hospital Shop services are working as usual again.
If you have any questions, please contact our Support team
************************* Wir konnten die Ursache für den Ausfall unseres Hospital Shops identifizieren und gegen 11:00 Uhr beseitigen. Alle Funktionen des Hospital Shops arbeiten nun wieder normal.
Wenn Sie Fragen haben, wenden Sie sich bitte an unser Support-Team
Posted Mar 25, 2026 - 11:07 CET
Update
We are continuing to investigate this issue.
Posted Mar 25, 2026 - 11:03 CET
Investigating
We are currently investigating reports of a possible outage of Hospital Shops that was detected at 10:11 CET. We are working to identify the cause and the impact on customers.
We apologize for any inconvenience and will post new updates as soon as we have more information.
If you have any questions, please contact our Support team
************************* Wir untersuchen derzeit Berichte über einen möglichen Ausfall eines oder mehrerer Hospital Shops, der um 10:11 CET festgestellt wurde. Wir arbeiten daran, die Ursache und die Auswirkungen auf Kunden zu ermitteln.
Wir entschuldigen uns für etwaige Unannehmlichkeiten und werden neue Updates veröffentlichen, sobald wir mehr erfahren.
Wenn Sie Fragen haben, wenden Sie sich bitte an unser Support-Team
Posted Mar 25, 2026 - 10:50 CET
This incident affected: Pagero Health Solutions (Hospital Shop).