Pagero Online - Service interruption Document-Storage
Incident Report for Pagero Service
Postmortem

The retrospective and incident report has now been finalized for this incident.

We sincerely apologize for any inconvenience this might have caused, please find the Incident report where we explain the course of the Incident, taken actions and how we avoid this in the future.

If you have any questions, please contact our Support team

Posted Mar 17, 2023 - 09:11 CET

Resolved
The issue has now been resolved and services are available and working as normal.

We again apologize for any inconvenience and will publish more information about the cause of the issue shortly.

If you have any questions, please contact our Support team
Posted Feb 10, 2023 - 07:59 CET
Update
Since 2023-02-08 04:30 CET, the service has been operating again for all production files, but with a decreased capacity. This only affects Document Web and customers using the Document API. No other services are affected and documents are processed and delivered correctly.

We are currently working on getting these services back to full capacity before the incident is resolved.

We apologize for any inconvenience and will post new updates as soon as we learn anything more.
If you have any questions, please contact our Support team
Posted Feb 09, 2023 - 17:16 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 09, 2023 - 07:20 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 09, 2023 - 04:48 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 09, 2023 - 02:51 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 09, 2023 - 00:30 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 08, 2023 - 22:37 CET
Update
The service is running normally but it will take some time to process queued up documents. Documents sent after 13.30 CET - 8 FEB will be processed in the normal flow unless it's a document reference sent in test mode which will be taken care of later when the queue has been reduced. We will keep monitoring.
Posted Feb 08, 2023 - 20:51 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 08, 2023 - 14:06 CET
Investigating
We’re currently investigating reports of a potential service interruption that was identified at 12:30 CET in Document-Storage. The
interruption affects customers in the following way:

- Slowness using the Document-Web and Document-API
- Not able to fetch some of the customers' documents (Created after 13:30 CET, 7 FEB 2023) through the Document-Web or Document-API

We apologize for any inconvenience and will post new updates as soon as we learn anything more.

If you have any questions, please contact our Support team
Posted Feb 08, 2023 - 12:44 CET
This incident affected: Pagero Online.