Pagero Online - Document Pushback Service - 8th March 2023
Incident Report for Pagero Service
Resolved
The resending of the documents with the corrected hash codes is now complete, and the issue is now fully solved.

We apologize for any inconvenience this might have caused, and an Incident report will be published shortly.

If you have any questions, please contact our Support team
Posted Mar 14, 2023 - 13:34 CET
Update
There is an update on Document Pushback Service issue announced as resolved yesterday.

As communicated yesterday, the issue was and remains resolved.

However, to rectify the issue, we have started resending the documents with the corrected hashcodes that are used to identify and secure that the original documents have not been tampered with.

The duplicates that were sent prior were documents with the wrong hashcodes.

This process should take a couple of days, since it has to be done very thoroughly to avoid retriggering the issue by sending too many documents at a time.
Posted Mar 08, 2023 - 23:18 CET
Update
There is an update on Document Pushback Service issue announced as resolved yesterday.

As communicated yesterday, the issue was and remains resolved.

However, to rectify the issue, we have started resending the documents with the corrected hashcodes that are used to identify and secure that the original documents have not been tampered with.

The duplicates that were sent prior were documents with the wrong hashcodes.

This process should take a couple of days, since it has to be done very thoroughly to avoid retriggering the issue by sending too many documents at a time.
Posted Mar 08, 2023 - 20:27 CET
Update
There is an update on Document Pushback Service issue announced as resolved yesterday.

As communicated yesterday, the issue was and remains resolved.

However, to rectify the issue, we have started resending the documents with the corrected hashcodes that are used to identify and secure that the original documents have not been tampered with.

The duplicates that were sent prior were documents with the wrong hashcodes.

This process should take a couple of days, since it has to be done very thoroughly to avoid retriggering the issue by sending too many documents at a time.
Posted Mar 08, 2023 - 18:22 CET
Monitoring
There is an update on Document Pushback Service issue announced as resolved yesterday.

As communicated yesterday, the issue was and remains resolved.

However, to rectify the issue, we have started resending the documents with the corrected hashcodes that are used to identify and secure that the original documents have not been tampered with.

The duplicates that were sent prior were documents with the wrong hashcodes.

This process should take a couple of days, since it has to be done very thoroughly to avoid retriggering the issue by sending too many documents at a time.
Posted Mar 08, 2023 - 16:45 CET
This incident affected: Pagero Online.