Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 22, 2025 - 10:10 CET
Scheduled
We would like to inform you that our partner Chorus Pro scheduled a maintenance operation for Wednesday, 22nd of January from 10:10am to 1:15pm. The purpose of this operation is to provide a new version of Chorus Pro (V3.9.10).
API services and the service portal remain available during the intervention.
Services impacted by the operation:
EDI services
- No processing of incoming flows from 10:40.am to 1:25.pm (deposit remain available). - No processing of outgoing flows from Tuesday January 21, 5:00.pm to Wednesday January 22, 1:15.pm. - No processing of outgoing flows other than CDV from 10:10.am to 1:15.pm.
Instant mail from 11:00.am to 11:20.am.
If you have any questions, please contact our Support team
Posted Jan 20, 2025 - 17:12 CET
This scheduled maintenance affected: Partner (Pagero Online).