Pagero Online - Degraded Performance on SFTP Server (ftp.pageroonline.com)

Incident Report for Pagero Service

Resolved

The issue has now been resolved and services are available and working as normal. We apologize for any inconvenience this might have caused.

The root cause was a storage-related issue on the SFTP server, which has now been addressed.

If you have any questions, please contact our Support team
Posted Feb 09, 2026 - 11:59 CET

Identified

We’re currently investigating reports of a potential outage for our Pagero SFTP-server (ftp.pageroonline.com) in Pagero Online that was identified at 10:00 CEST.

At this time, the issue appears to impact file uploads (write operations) to the SFTP server, and we are seeing failures when attempting to write files.

We apologize for any inconvenience and will post new updates as soon as we learn anything more.

If you have any questions, please contact our Support team
Posted Feb 09, 2026 - 11:31 CET
This incident affected: Pagero Online.